It Passsed!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-12-08 Thread Starter
Status: -
AO Member
boyle's Avatar
Join Date: Jul 2008
Location: Edinburgh
Posts: 237
It Passsed!!!

well the alfa went into western alfa on friday for mot and service,

thought i was waiting for a big bill, then out of the blue, it passes first time without any advisories, quite impressive for a 97 plate

so all is good!!!

smiles all round!!!
boyle is offline  
Sponsored Links
Status: bought a 75...
AO Gold Member
bacon's Avatar
Join Date: Jan 2008
Location: United Kingdom
County: North Yorkshire
Posts: 6,298
Images: 28
Re: It Passsed!!!

nice one boyle. good news, especially for this time of year.
what did you think it might fail on ??
bacon is offline  
Status: -
AO Silver Member
alfizta's Avatar
Join Date: Jun 2008
Location: Portugal
County: -
Posts: 2,631
Images: 10
Re: It Passsed!!!

undertand you perfectly had the same feeling a week ago when my 97' 146 went for mot before service. passed at first. they only got a blown plat bulb easy to fix. and they say alfas give you trouble...
alfizta is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome