So ,ok I'm STUPID. Help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 05-10-08 Thread Starter
Status: still pushing water uphill
AO Member
Join Date: Sep 2007
Location: United Kingdom
County: Flintshire
Posts: 110
So ,ok I'm STUPID. Help

Well it started when the wife wanted that horrible banging noise silenced.
I figued it was just a matter of changing a few tappet buckets.
But now I've lost my reference marks and have to re'time thewhole thing exept I dont have any of the factory gear
so can anyone help, soonest .I feel stupid enough as it is
How does one retime the camshafts on a:1600ts 145 starting from scratch ??????????????
metromoppet is offline  
Sponsored Links
Status: Go to
AO Silver Member
Join Date: Jul 2005
Location: I would rather not say
County: -
Posts: 1,503
Re: So ,ok I'm STUPID. Help

You need the cam locking blocks. Don't even attempt to time the engine without them because it's near impossible.

Although a DTI gauge should be used to get exact TDC you can get away with using using a long screwdriver or socket extension bar down the spark plug hole of cylinder number one then using a reference marker to work out when the piston is at TDC.

You don't need any other specialist tools.
GialloEvo94 is offline  
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
Re: So ,ok I'm STUPID. Help

cheap timing tools here

TotallyAlfa | Alfa Twinspark Cam Blocks 1.4/1.6

used them personally, top man and quick

purple145 is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: So ,ok I'm STUPID. Help

Reference marks are a waste of time, but if you look closely at the crank and exhaust pulley you'll see they actually have factory notches in them so they can be gotten close before fiting the blocks, but if your engine has a banging sound then I'd be investigating for bent valves, a compression test would have been in order before you'd started.
Smaky is offline  
(Post Link) post #5 of 5 Old 11-10-08 Thread Starter
Status: still pushing water uphill
AO Member
Join Date: Sep 2007
Location: United Kingdom
County: Flintshire
Posts: 110
Re: So ,ok I'm STUPID. Help

Hi Smaky.
Thanks for the advice and also where to obtain the blocks.purple.
As it has turned out,the 'bang' was'nt a bucket,but a big end,so I pulled the sump off in situ (the baffle does'nt make that easy does it)and removed what was left of the shells(not much)mic-ed the journal,
7 thou down on std and tapered,and now for the finale. I've bought std yellow shells,put them into the rod,backed by a 3.2 thou shim and I will let the damn thing run like that until I can build a new unit to trans-plant
Please forgive the shoddy engineering,but needs must dictate events ,sometimes!

Last edited by metromoppet; 11-10-08 at 12:43.
metromoppet is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome