155.com - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a

Is anybody else getting this message when trying to log in to 155.com:-
The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

HTTP 500 - Internal server error
Internet Explorer

or is it just me??????
Sponsored Links
Status: Ridin' the Pork Chop Express!
AO Silver Member
daKlone's Avatar
Join Date: Oct 2001
Location: United Kingdom
County: West Sussex
Posts: 3,279
Images: 31
I get the same error message, dai - very odd!
daKlone is offline  
Bert Cheese
Status: - Update
Posts: n/a
Same here,perhaps something has fallen off the server,that'd be 155'ish would it not? frown
Status: - Update
Posts: n/a
Could be a problem with the domain name like we had before. Last time it could be accessed by typing in the ip address. Trouble is I can't remember it!

Perhaps wrinx will come along and help us out.

Status: - Update
Posts: n/a
It's the same problem as ever, we've run out of bandwidth. Service normally resumes at the commencement of the next mouth ie November.
Unless Alfaowner stumps up more money for extra bandwidth.
Status: - Update
Posts: n/a
Hi chaps dunno whats happening. I'll send Ian a mail. Don't think its bandwidth as we get a different page......but could be wrong

Status: Where's my Guinness?
AO Member
Kinky's Avatar
Join Date: Jun 2002
Location: United Kingdom
County: Berkshire
Posts: 84
Images: 10
Same problem with Scoobynet - suggests a wider problem ....

Kinky is offline  
Status: -
AO Member
Join Date: Oct 2003
Location: United Kingdom
County: Surrey
Posts: 584
Just hit your "refresh" button and it'll come back.
Alfie155 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome