transponder unit - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Nordic Blue
Status: - Update
Posts: n/a
transponder unit

Where can i find it on a 164 and how if i don't have the brown master key can i restart the b thing started again
Sponsored Links
Status: - Update
Posts: n/a
Can you tell us a bit more about whats wrong with the car Ted? Your post is a bit vague.
Nordic Blue
Status: - Update
Posts: n/a
Hi Colin,
it's a mates car and he went to start his car but nothig happened as if the imobiliser had come in so he rang Alfa and they said it was this transponder unit and to diconnect it and then connect it again and this should sort the problem but where is the b*oody thing.
I have posted this also on and i am otherwise known as Nordic Blue.
Hope you or someone can help

Status: -
AO Member
speedy's Avatar
Join Date: Jan 2003
Location: The Twilight Zone........
Posts: 187

Member car:

ALFA 155 V6

TED usually thechip is in the key and the transponder unit is around the ignition barrel so it can pick up the signal

Whip the covers off and have a look
speedy is offline  
Status: -
AO Silver Member
Nigel S's Avatar
Join Date: Jan 2002
Location: Norfolk
Posts: 1,679

Member car:

156 2.0 16v SP3

Hope this is helpful:

The transponder operates the CODE unit which in turn immobilises the car. The CODE unit is a little red box with two sets of wires in multi-block connectors (the sort you push a tab in with a small scredriver to remove). It is located just above the fuse box on a 155. You will need to remover the dash trim above (3 screws - simple) to get access, then you need long thin fingers and will have to feel your way to the plugs to get them out. Be carful not to pull any wires out of the plugs though!

P.S. It didn't fix my problem though. The CODE unit had to be replaced (70ish). For the new one to work you WILL need the master key though! frown

See the hidden rear door handles on the new Civic: That's Honda leading the way in design...
Nigel S is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

transponder , unit

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome