OBD II Codes - Page 3 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
AO Member
Join Date: Jan 2012
Location: Botswana
County: Central
Posts: 24
Images: 10

Member car:

Alfa Romeo 159

Oh... sorry by the way it's a 159 JTDM 2007
RGartland is offline  
Sponsored Links
Status: -
Join Date: Apr 2012
Location: South Africa
County: Mpumalanga
Posts: 1
Turbine Speed Sensor

P0715 - Turbine Speed Sensor (1)
Hi guys need some assistance
Where is this sensor, I looked everywhere i cannot find it anywhere, is it the speed sensor or what?Clear the error with FiatEcuScan drive it....the moment I press the accelerator it throws "selespeed system failure" followed by VDC, ABS... and it only selects 1,2 and R

Any help please car been standing for 8+ months had everything re-done now this

Ridwaan Maharaj is offline  
Status: -
Join Date: Dec 2013
Location: United Kingdom
County: Oxfordshire
Posts: 223

Member car:


This has been most helpful, thanks Smaky.
Smellysocks is offline  
Status: -
AO Member
Lammy TS1's Avatar
Join Date: Jun 2011
Location: United Kingdom
County: Aberdeenshire
Posts: 107
Images: 16
Hi folks,

I plugged in FiatECUscan at the weekend to check my climate control. At 32 its not blowing hot air, just warm and when i put it at 16 it just blows warm air, not cold. Doesnt appear to be much difference no matter what temp I set it at.

I got the error code B1802 - Rear mixer actuator. I notice from the list on this thread it states something different, rear turn indicator?

Have tried searching on google for this error but cannot find any info. Can anyone help? The nearest Alfa dealer is over 100 miles away or else I would have dropped past a dealer.

The fault code stated the following:-
Anomaly on the signal towards the indicated motor-positioner, the signal is not plausible. The reason for this fault is that ECU did not receive signal from the sensor. The fault is present now. Take appropriate action to fix this sensor fault.
Lammy TS1 is offline  
Status: -
AO Member
Join Date: Dec 2011
Location: Hungary
County: Budapest
Posts: 100
Skip the DTC list of this topic. The P1xxx codes are not for alfa romeo. As it's written in the 1st post P1xxx are manufacturer specific DTC-s, and the ones are listed after are not for alfa (although some of them can be the same as in alfa).
What FES tells should be the right DTC description for you.
susnye is offline  
Status: 90,000 miles
AO Member
casadalloro's Avatar
Join Date: Jun 2011
Location: United Kingdom
County: Down
Posts: 195
I have management light on, think its something to do with stop start...



Any ideas guys?
casadalloro is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

codes , obd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome