Alfa 146 problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Alfa 146 problems

Alfa 146 problems

Hello folks!

This is my first post here. I'm in big dilemma. I can get 95' 146 1.6 boxer with 58k for a bargain, because this guy (which I know roughly) needs money urgently, and he is selling a 146 for 3200 euros, before was 3900 euros. I saw this car and it's nice, no scratches, interior is like a new one, engine is clean. Consumption of oil is 1.2l/15000km, so this is less than 0.1l/1000km, which is what I think normal. What should I be aware of when buying this car? I didn't drive it yet, but what I saw and heared was OK. Any specific "tricks" with boxer machines? How many kilometers do they last? Are those machines as reliable as TSs? I would be apreciate if you answer me as much is possible, because I'm buying my first Alfa and I don't have a clue about it. Thank you in advance.
Sponsored Links
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Hello Slovenia !!

the boxer is certainly not a bad motor ! but in respect with the weight of the 146 it will not give the true Alfa feeling (the need for speed).
The 33 (much lighter) was a better home for the boxer.
Although I drove some 146 boxers that really went !!
The TS's especially the 1.8 and 2.0 have more grunt, and are much faster.
seeing the price you will not be dissapointed.
Check for oil leaks and if all electric gizmos work. Good luck !!!
rarebear is offline  
Status: -
AO Member
Join Date: Jul 2001
Location: Bedfordshire
Posts: 431
Check that the clutch is ok
Also that he has the master key !!

The 1.6 will not be very powerfull, so you would need to rev it quite hard to get any decent acceleration from it

I have a 1.7 16v boxer that is on 76k miles, and doesnt touch a drop of oil between it's oil changes.
HWExtreme is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

146 , alfa , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome