boot release button randomly engages - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 12-05-08 Thread Starter
Status: -
Join Date: May 2008
Posts: 1
boot release button randomly engages


From the dashboard there is a button that opens the boot.
It is acting up by randomly releasing the boot. This cause the battery to drain during the night.

So what I have done is take out the fuse that opperated it. However, now that button obviously does not work, but the passenger front electric window does not work either.

So obviously they run off the same fuse.

Its looking like the controll panel on the dash is faulty, however the hazards and the fog button still works fine.

Any suggestions?
TheVern is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: boot release button randomly engages

Have you checked the wiring in the grommet going from roof to boot? It can chafe through and short out.
mave is offline  
Status: -
AO Member
cloverleafer's Avatar
Join Date: Apr 2008
Location: Bradford
Posts: 330
Images: 4
Re: boot release button randomly engages

Sounds to me like the live feed (12v wire) to the boot solinoid has shorted to earth (-12v which could be any metal work on the car).

The best way to check this is to put a multimeter set onto ohms or the beeping noise (when you put both leads together (red and black) it makes a beeping sound) then put one test probe onto the live wire (+12v usually red) and the other onto any clean bare metal work of the car (i.e. an unpainted bolt etc).

If you get the beeping noise (or a relitively low ohms reading like 0.15) it means there is a short somewhere on the feed to the solinoid.

If the wire is clear I would check the solinoid to see if it is stuck (which is constantly on). If it is, id douse the solinoid in WD40 - give it a couple of mins to soak in and give it a bit of a tap with a small hammer or spanner to try free it up.
cloverleafer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

boot , button , engages , randomly , release

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome