Windscreen Washers - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 23-12-02 Thread Starter
Status: -
AO Member
Dogbreath's Avatar
Join Date: Nov 2002
Location: Herts
Posts: 567
Images: 7
Windscreen Washers

Help please, my 146 ti has a wee problem, every since i had the front suspension strutts added to my baby the front windscreen washers dont work. Looks like the mechanic who fitted it just removed did something as no water comes out at all. My front light washers seem to work fine. The fuse seems ok too, looked under the steering wheel. Any ideas, there is no obvious connections missing etc?
Dogbreath is offline  
Sponsored Links
Status: Daddy bear
Global Mod Team
bazza's Avatar
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,041
Images: 3

Member car:

Alfa 156 GTA SW

Might it be the pipe that has been knocked out of place, rather than the electrics? You could get someone to look into the engine bay while you 'squirt', see if there's soapy water appearing anywhere.
bazza is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
I had the same with my 146TI after replacing the Aircon Filter. one of the tubes coming from the reservoir and going under the black plastic cover
(where the wipers come out) was flattened. So take the plastic cover off and seee if that's the case.
merry Christmas

rarebear is offline  
Status: - Update
Posts: n/a
Before you go to the trouble of taking everything to bits, check to see if you have a puddle under the car, of escaping screenwash. Had the same and a pipe had become trapped causing the non-return "T" joint to explode, hence leaking everwhere.

(Post Link) post #5 of 5 Old 24-12-02 Thread Starter
Status: -
AO Member
Dogbreath's Avatar
Join Date: Nov 2002
Location: Herts
Posts: 567
Images: 7
Cheers people, will have a look, have a merry christmas
Dogbreath is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 145 & 146

washers , windscreen

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome